Subgraph no longer syncing
Incident Report for NFTX
Resolved
The graph is back up to sync again.
Posted Jul 22, 2021 - 14:22 UTC
Identified
The fix has been applied and we are awaiting the subgraph to finishing syncing back to the current block.
Posted Jul 22, 2021 - 13:47 UTC
Investigating
Any new mints/redeems will will not show up on the current v2 front end. The last successful update was at midday today.

We're investigating and working on a fix.
Posted Jul 22, 2021 - 12:39 UTC
This incident affected: NFTX App.