Mint & Stake zaps currently disabled
Incident Report for NFTX
Resolved
Mint and Staking is now back and functioning.

You may experience some issues with Gas transaction estimations causing the process to fail, this is due to the pools on that particular vault not having been migrated across. If you do experience this, please contact us on Discord support https://discord.gg/pUxMFCu9km
Posted Aug 12, 2021 - 17:17 UTC
Update
The fix is going to be applied Thursday from 2pm UTC and will take a few hours. You can read more on https://blog.nftx.org/timeline-for-final-migration-and-re-launching-zaps/
Posted Aug 11, 2021 - 14:34 UTC
Update
Local testing has been completed and we are deploying the updates to Rinkeby for a final quite of testing before rolling it back into production.
Posted Aug 09, 2021 - 13:20 UTC
Monitoring
We are now deploying a fix for a bug in the Mint & Stake zap contract that was discovered last week.

The fix will require stakers to migrate to the new staking contract which will be accessible from the new UI. The staking page will be offline for the next hour while we carry out this work.

We'll send another announcement when the UI is back up as well as further details on the staking migration.
Posted Aug 02, 2021 - 19:47 UTC
Identified
We have identified a minor bug in the contracts used for the "Mint & Stake" function that stops users from claiming their rewards. All funds are safe and we expect to have a fix ready soon. Very sorry for the inconvenience.

The only users affected are those who have used the "Mint & Stake" zap, and the effect is that their accrued rewards (up until we deploy a fix) will not be claimable on those vaults.

The rewards are still safe, so we will be able to manually account for missed rewards and redistribute via the DAO in the coming weeks.

Apologies again and we'll update as soon as we've made progress :pray:
Posted Jul 28, 2021 - 20:05 UTC
Investigating
There is a bug with the Staking Zap. We are currently investigating and will update shortly.
Posted Jul 28, 2021 - 10:47 UTC
This incident affected: NFTX App.