Graph outage - app not responding
Incident Report for NFTX
Resolved
The Graph is back up and the site is working again.
Posted Jul 26, 2021 - 21:04 UTC
Investigating
TheGraph is experiencing issues right now and our app is not loading any data. This will hopefully be resolved very shortly. We're in the process of moving to TheGraph's decentralised infra which will solve these types of outages
Posted Jul 26, 2021 - 20:33 UTC
This incident affected: NFTX App.